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Adobe InDesign CS export to PDF

Guidelines for exporting a PDF/X directly from Adobe InDesign CS. This example was created on an
Apple Macintosh running OS X 10.3.5

o In Edit>Transparency Flattener Preset
click New, name the preset relevantly and
enter the details as below. Click OK to store
the settings.

Name: pép_es_fanener

Raster/Vector Balance: ————t——a—xf 199 | [ Cancel

— et
Line Art and Text Resolution: 2400 @ ppi
Gradient and Mesh Resolution: 600 18] ppi

[ Convert All Text to Qutlines
_ Convert All Strokes to Outlines
Clip Complex Regions

o In Compression set the options for
how the PDF will handle placed images.
Set Bicubic Downsampling to 450dpi for
Colour images and 2400dpi for Bitmaps.

Expart POS.
freset: | passdpress_vs.pdt i
= Comprasiion
omreriims
[wesvs ot pisesn. Cofour Images.
et Bicublc Downsameding 1o ] 300 pluels per inch
For images sbove: 450 pexels per inch

Compression: | Automatic = Tile Size. 256
Irage Quility. | Maxirmum sl
Creyscale images

iy per inch
 pineis per inch

Campression:
Image Quakty.  Mawimum

Meeochroma Images
 Bicubic Downsamgiing to ) 2400 piely per inch
fo images above: 2800 piaals per inth
Compression: | COITT Croup 4 18]

1 Comnprans Tt and Line Art 1 Cro image Dats o Frames

{_ Cancel

]

o The Ink Manager shows all the colour

plates in the document, and will display
any non-process colours in the document.
Make sure only CMYK inks are present.

==

( cancel )

[Me Ink Salected]

Type!  Mormal
Meiitral Deniity
Trapging Sequence:

Ink Afias: | [Na Alias]

Al Spats 19 Process

0 The Security tab allows you to assign

From the File menu select Export, in the

Format pop-up select Adobe PDF.
Name the file and select the folder that you
want to save the PDF into, then click Save.

ki —_—
8

Where: | B Desktop ]

Bt s [pais fpriead oS tack ol

Format: | Adobe PDF E

(o) @)

The Marks And Bleeds tab should be
set as below: the indicated Printer’s
Marks should be enabled, the Offset set at

3mm and the Bleed set to 3mm all round.

Expart PR
Preset | passdpress_vs POF ﬂ
B Marks knd Biead
s wars -
el [ Al Printer's Marks Type: | Defauh
s Blcpliaks Weight: | 025 pt 18]
Offser: 53 mm
Inside: £ 3 mm
Outiide: 53 =
= )

access privileges to the resulting PDF
file: enabling any security settings will fail
pass4press compliance.

Expars POF

Preset | passdpress_vs_pdt 2]

Secuity

Encrypbion Livel: Low (40-bit RC4) - Compatible with Acrobat § end Later
Document Open Faasword
I Regurre & pasiword 1o open The docesent

Documsnt Opem Paviwsed

Permissiont
L Ut & pasiword 12 reitrict prasting, editing and othar tasks

In the General tab select the page to

print: typically a single page at a time. Set
the Compatibility to Acrobat 4 (PDF 1.3)
and deselect all of the listed Options.

Expart POS.

Preset | passdpress_vs_pdt 2]

Optsant.

L Virw POF after Exporting
I Optimina for Fait Webs Verw: Atrobat Lue
include

Pookmank Cl ebook Tags

1 on-Pringing Objects Multiiedis | Live Object Setime
[ Viibile Guides and Raseling Crids

The Output Intent should reflect the colour
space of the document (see Output Intent on
p15 and InDesign notes on p5). Use Transparency

Flattener Preset from step 1.

Expart POF
Prevet:|_passdpress. v, POF =
B Advanced
s e g Cotm
Mavaonas Colour: | CMTE
bpnd Destination Frofile | (50 Web Coated
e CC Profiles .
e (i Managar... |
L Simulate Cwerprint L g
POE X
Outgut intent Profile: | SOWeb Coated 18]
Fosts

Subset fonts whes percent of characsers wsed iy less than: 100%
D e L T

om
Oamit for OPL: (1675 (2 P0F [ Btmas bmages

Transparency Flatienes

O Before you click Export to save the

PDF, select Save Preset...: this means
these settings can be quickly accessed in
future using the Preset pop-up menu.

Save Preset
Sawve Preser As: passdpress_v5_pdf

§ &S

| My



&>
printdirection®

Adobe InDesign CS print to PostScript

Printing a PostScript file from Adobe InDesign CS, to be converted to a PDF/X using Acrobat
Distiller 6.0. This example was created on an Apple Macintosh running Mac OS X 10.3.5

Open the File>Print menu and from the
Printer pop-up menu choose PostScript®
File. Select Adobe PDF in the PPD menu
and enter the number of the page to print.

Print
Prink Preset: | passdpress. 5P ]
=
B
.
[rep— Copies: 1 T Reverse Ordar
vt
Grspracs FacvE
Lo Wanagesars Fages: Al
Adanred ) Range: 1
barrans =
Sequerce | AN Pages E
I Spreads
| Primt Master Pages
Optigns

[ Pring Hon-printing Objects
! Print Blank Pages
Prir alw Gulcda

Printe [ Save Preset. ) [ Cancel ) (S0

In the Output tab set the Colour option o

to Composite CMYK and Flip to None.
Ensure the Simulate Overprint box is not
checked. Click the Ink Manager button.

[t Output
- ——
Sherks oo Wend Colour. | Composite CMYK E 1 Text as Dlask
vt W :
e Fagpng t
ot stsnagumars Flip: | None W) | Negairve
e = =
P Sereening: | Dulu :
(o
E Frequency tal lsimulate Dverpeint
Anglu ( ik Marsger... |
e tup Printar. [ Save Presut. | { Cancel | 5 Sawe )

The Output Intent should reflect the
colour space of the document (see Output
Intent on p15 and InDesign notes on p5).

Print
Pring Preset: | passApress.v5.Ps “+1
EEZ Colour Management
v
- Seurce Space
b 1@ Dacumant
o n
Pt L Proal
pra—
Borran Print Space
Pofle: (EOWehComed 189
CAD: 5
Intent
Page Selup. Printer.., | [ SavePreset. ) [ Cancel ) Snmes)

If InDesign’s Colour Settings are not
configured all the options will be greyed out:

In Setup, enter the size of your page plus
20mm in the Paper Size width and height
boxes. Check the Orientation is portrait, the
Scale 100% and Page Position Centred.

Print

Prink Preset: | passdpress_vS_PS

[comnt Setup
Bl
[repr— Papar Siza: | Cumem =
st s i
el wigth: Tz30mm B Hesght 317 me B
p— PR gy
pranin orientation: [0 2| 2| 2] =

Gap: Z/0 mm
nemman

L Transverse
Optians

Seale. @ width [100% Height: [100%
! Constrain Proportions

) Scale To Fr

Page Position: | Centred =
0 Thumbnails: =1 Per Page
e 5 Overlap!

In the Ink Manager, make sure there are
only the four CMYK colour plates shown in
the order below and that no spot or RGB
colours are present.

oo

(_ Cancel )

[Me Ink Salected]
Type: | Normal
Meutral Deniity
Ttapping Sequence:

Ink Afias: | [Na Alias]

Make sure OPI Image Replacement is 0

disabled. In Transparency Flattener set the
Preset to the settings entered in Step One on
page 8 to achieve the highest quality results.

Print

Pring Preset: | passdpressv_PS.
Printer: |_Posi

FPOL
EEE Advanced
St
Macks ane doem om
St |_ O image Raplacament
caoncs
[ — Oemix Far OP: _LEPS || POF || Ritmap Images
tnaces
- Transparency Flattener
Preset: | pdn.vs_Rattener =
_Ignare Spread Owerrides

Page Setup Printer...

(SavePreset. ) ( Cancel ) Sk

The Marks And Bleeds tab should be set e
as below: All Printers’ Marks must be
enabled, Offset set to 3mm and Bleed set to
3mm all round.

Print
Print Preset: | passdpress. 5 P 1]
)
Cora Marks and Bleed
Marks
£ All Printar’s Marks Type: [ et 1)

& Crop Marks weight: [ 025t 19

2 Bleed Marks, ==
B ragiration arks. NG (3 ram
[ Colaur Bars

¥ Page Information

Bleed and Slug
[ Use Document Bleed Settings

Bieed
Top: 53 mm B Inside: 53 mm
Bottom: 3 mm Outside: 313 mm

include Slug Area

Page Setup.. Printer

( SavePreset.. ) [ Canced ) (Sms)

In Graphics, check that Send Data is set o
to All, that Fonts Download is set to

Subset, that PostScript® is set to Level 3

and that the Data Format is Binary.

"_"ﬂ
Prin Preser: | passdpress.v5_PS 2]
= Graphies
s
ke 4 P Imiges
O Send Data: | AN
| G amten. 73
P —
achiidead Fants. =
| Sumran Download: | Subser 5
o Downlaad R0 Fants
PostScripd: | Level 3 #
Data Formet: | Binary )

Page Selup Primier

{ Save Pruvet... | [ Camcel ) ESme)

Before you click Save to begin printing the o
PostScript file select Save Preset, in future
you can then access these settings via the

Print Preset menu.

Print

Print Preset: | passdpress.vi_PS
Pringer: |_Po:

ESEE

AT Ly Prmtry PP Cosbusts Restatiuico Jorey
[ Save Preset.. | [ Canced ) (S o
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QuarkXpress 6 print to PostScript

Printing a PostScript file from QuarkXpress 6.0, to be converted to a PDF/X file using Acrobat
Distiller 6.0. This example was created on an Apple Macintosh running Mac OS X 10.3.5

o Select Edit>Print and Printer. Choose
Adobe PDF in Printer, and in Output

Options check Save As File and PostScript:

click Save to choose the location.

_?T!l‘l
Printer: | Adabe POF )
presets: [pErAmraa v B
Outpwt Optians -
Msweasfde  Formar | PostScript 2]
@ reoew ) (SoeasPOF ) ( Fana ) (Cancel | (S

Select Output: this lists the colours in the

document and will display any rogue RGB
or Spot colours. Make sure Halftoning is
Printer and Resolution to 2400dpi.

Print Stybe: | pansdprens_vi_postieript =
Copies: 1

o (B @

Bleed Type to Symmetric and

the amount to 3mm to give the correct

all-round bleed around the document’s trim
size. Check the Clip At Bleed Edge option.

Fring Layout 1
Print Style | passdpress_vS. postscript )
Copies: (1 Fages: 1 -
I Bl R R R S—
Beed Type: | Symmatiic B Amount: 3 mm

1B Clip at Bieed Edgn Botram

ight:

( Page Setup.. | [ Printer... ( Capture Sattingy | (Cancel | (SN

Back at the main Print Layout window,

set the Layout options as shown. The
Offset box is in points: either enter 9pt or
3mm - which will be converted to 8.504pt.

BiRinevl,
print Snyle: | paisdprens_vs_pestieript "
Copms: 1| mges (4
(R sess | Gupin | Driees | iyers | i | 0N | e |
 separations _ spreads ciie
I Print Blank Pages . Thumisnaids 1 Back te Froat
Page Sequance. | Al 2]
Regustration: | Center . D8] Offset  E504p¢
Tiling: on B o
(Pane Setup.. ) { Primmer. ) { Capture 5 ) ( Cancel ) (EPrinES)

Change to the Setup tab. Make sure the

Paper Size is Custom, and that the
Height and Width is your page size plus
20mm. Ensure the page is 100% and centred.

BiRinevl,
print Snyle: | paisdpreis_vi_postscriot "
Copisi 1 mea: (@
Printer Descriplion: | Adobe POF ]
Pager Size: | Cutom )
Pager Width: 230 mm Paper Dt 0mm
Papar Haight 317 mm 53 Page Gap Bmm

Reduce or Entarge:  100%

Page Pasitioning: | Camer 5] Orlemarian: '

) (Cancel ) (P

_Fit in Print Area

| Page Setup... | | Printer.. | (<

In the Options window set the Output to 0 Layers displays all the layers present in

Normal, the Data format to Binary and

check the Full Resolution TIFF Output
box. OPI will be greyed out if not active.

Print Layout 1
print Snyle: | paisdprens_vs_pestieript "
Copies: 1 Pages: (1 ()
Lipot | Setp | Oweot OPSSRS Livers  Besd | 0N Prevew -
| Duark Postscript Eror Handler
Page Flip: | Mone 9  Negative Print
Pctures
ovw: (v B
Cas. | inary T Overpein £PS Black
2| Ful Resckation TIFF Output
(Pane Setup.. ) { Primmer. ) { Capture 5 ) ( Cancel ) (EPrine)

e Preview tab is a way to visually
check the trim, bleed and media boxes

are correct. Click Print to create the
PostScript file.

hmumnl
Print Stybe: | pansdprens_vi_posticript =]
Copies: (1] Pages: 1 i)

Image sbie Ares Composite:  CMYE

W 210w Tihes: 1

W17 men Seale Toox

LR M Fogs Gon: B

318 mm oo

207 e Rt sl

[ — A

erenrn. 4 Negstive:
Remdng. Wt
T Mome

( Page Setug. | { Printer c ( Carcel ) (e )

the document and shows the specific
colours plates used on each individual layer
— ensure all the required layers are active.

Print Stybe: | passdpres_vi_postieript =
Copaes: 1 Pages: 1 i)

Luptt  Setup | Outsun | Optasen Dligenidl Beed | OR | Pewew |

T
- Dt

Planes uned a0 weswoied L
=

(Page Setug. | ( Primer_ ) { Capture & ) Cancel ) (EPrine )

You can save most of the settings as a

Print Style for easy re-use. Open
Edit>Print Styles and select New. Enter a
name and the settings as per the guidelines.

Print Styles.
Print Srybes
efmm
Frirtas Dusiriplion. Adobe [0 Wrda Coton, Wi S
TS T e cabeg B0 Separatiors O
Tbesy 01
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PDF/X-1a distilling in Adobe Acrobat 6

Creating a PDF/X file by printing a PostScript file from Adobe InDesign 2.0.2 or QuarkXpress 4.1.1
or higher. This example was created on an Apple Macintosh running Mac OS X 10.3.5

In Distiller’s Settings menu, select Edit o
Adobe PDF Settings.... In the General tab
make sure the Default Page Size is set to

the dimensions relevant to your publication.

Adobe FOF Semtings: passdpress v
[ Gemeral | images  Fones Color | Advanced  PDF/X |

Dwicription
| Use these senings 12 create a POF/X file that complies 1o the passpress
| Version § gudelings.
Fike Options. i
€ Acrobat 4.0 POF 131 18]
A2 Bt - Bl

Austo-Rotate Pagas: | Off =]
Binding: | Left 2}

Resolution. 2400 oty par inch
M1 Pages
=) Pages From: 1 Ta: 1
_ Embed Thumbnaili

. Outienize For Fast Web View
Defaish Page Size
Unats: | Contimeters E
Width: | 23.0000  Height: 31.7000

) (Ewm)

(Caneel ) (SO

The Color tab is set to Leave Colour e
Unchanged; all placed images should

already be CMYK. This tab also sets how the
PDF will treat Transfer Functions (see FAQ).

Adobe POF Sazingi: passdprass s
General | Images  Fonts LGOMOR | Advanced  PDF/%

Adobe Color Sertangs

Saetings File: | Nome 2]
_Color Mansgemaest Policles

| Laave Coter Unchanged

%la)

Rendering Incent: | Default
Ry
noE: A

Cy%: | Eurescate Costed v2

Device-Dependent Data
— Preserve Under Color Removal and Back Ceneration

When transfer functions ane found: | Apply E

_ Presarve Halfione Information

(_Wele ) (Saeas ) ( Cameal

N =)

To save the settings, click Save As... at 0
the bottom of the window and fill in a relevant
name. These settings are available pre-
configured from www.pass4press.com

Save As: passdpress_vs 8

Where: || | Settings )

(G @S

In the Images tab set the Compression

and Sampling options. The settings reduce
very high resolution images down, but will not
prevent the placement of low-res images.

Adobe POF Suttings; pasidpress.vi
General | Mmages | Fomts Color  Advanced  PDF/X |

Color Images S
Samgling: | Bicubic Downtampling to 18] | 300 | péxels per inch
for images above: Taso penels per inch
i Automatc GPEC) 2}

image Quality. | Mawmum 55
Craywcale Images
Sampling: | Bicubic Downtamaling to 00
for images above: 450
Comprassion; | Automatic JPEGH @
image Qualiry: | Maximum 5]
Monochaome mages

Sampling | Sicubic Downsampimg to B 2400

for images above: 3600

Compressson. | CCITT Group 4 E

Anti-Aias to gray, | off [

pinels per inth
minels per inch

pewels per inch.
pixels per inch

( veip ) (Sweas ) [ Canem )

The pass4press Version 5 Advanced e
settings are based on the Ghent

Workgroup’s European recommendations:

tick the boxes as per the example.

Adobe POF Sattings. patsdpieii v
{ General  Wmages  Fonts  Color |Advanced: POF/X

Dptiens

| Allow Postseript file to override Adabe POF Settings

! Allow PostSeript XObjects

_ Comvert gradients 1o smocth shades

 Cruate Job Dufinitian Format O} fike

W Penserve Leval 2 eopypage semantics

W Preserve Overprint Sattings
|- fault i

! Save Adobe POF Settings inside FOF file

¥ Save original JPEG images in POF M posible

! Save Portatile job Ticket inside FOF file

L Use Prologue.ps and Epilogue.ps

Decumant Structuning Comentions (DSCH

! Process DSC comments
Log DSC warmings
W Preserve EPS infarmation from DSC
 Preserve O comments
# Preserve document information from DSC
# Resize page and center artmok for £FS files

Drag-and-drop a PostScript file over the
main Distiller window so it highlights — the
file will be automatically distilled and saved to
the same folder as the original postscript file.
ana
Adobe POF Settings
Diefauit Sattings. | pasideenis_vi =
Compatibilty. Acrobat 4 (POF 111
IR sa thesa settings s ereate & PO/ Fle that comslien 10 the gassdgrnis Version § gudebnes

Actubat Distilier

Cursest File Infermation
[
sizw

Sourcr

Progreis
St Reaty

Mcrobial Divtier 110
Staried: Tusasiey, Octoser 5, 3004 of 1300 g
Addobe PrarSrpl scwars verson. 3118 102
T 3epoot irary nbearxbon Dompleted

The Fonts tab allows you to embed fonts
into the PDF to ensure the correct fonts are
rendered. Subsetting fonts means only
characters used in the document are saved.

Adobe POF Setring: patsdpress s
Gemeral | images | Fenbh | Color  Advamced  PDF/X |
& Embed AN Fonts

& subset Embedied Fonts When Percent
Of Characters Used Is Less Than: | 100 =

Wh - | Cancel job =]
Embedding
| Motor Roller kvt Users it 18 Aways [mbed Font
Yo howcr
=1}

This tab defines PDF/X-specific settings.
The Output Intent Profile Name names a
registered characterisation at www.color.org
(see FAQ). Note Trapping option below.
Adobe POF Setingy: passiprens.vs
General  Images  fonts  Color | Advanced | POFIR |

PDF X Reporting and Compliance Enforcement
4 POF/X-1a _POF/X-3

‘Whan nce compliant: | Cancel job

M Nuichar TrimBe nor Artiox arw Spacified

) Report as error

T Set TrimBan to MediaBox with offsats (Centimeters]:
Left 0 RMght: 0 Top: 0 Battom: O
 Blaecox is Nat Specified

) Sen BeedBon To Medialiox

%) Set BeedBox To TrimBan with offsets (Centimeters):
Left 03  Wght 0.3 Top: 0.3  Bottoem 0.3 |
Defauls Valuss if Not Specified in the Documant
Outputintent Profile Namst: 5OWeb Coured 91| 7|
OutputCondition: I_.___i_.\_?l
RagistryNamalURLY  horp:/ /www.color.org kil
Trapped: | insert False k|

(e ) (Sewas )

In future you can simply open Distiller, e
select the pass4press Version 5

PDF/X Job Options and drop your
PostScript file onto the Distiller window.

The Trapped flag must

be set to Insert False

if the job is not trapped

or Insert True if it is
trapped. Do not set this to
Leave Undefined.



